Routing audio to built in speaker doesn't work

View previous topic View next topic Go down

Routing audio to built in speaker doesn't work

Post by downtown on Fri Feb 05, 2016 3:31 am

Hi,
I have the app RoboVox and i want to force the audio to the built in speaker. But it doesn't work...
Using the setting media audio: Speaker
For that i use this cable: Cable/jack, 1x 4-pin, 3.5 mm > 2x 2-pin, 3.5 mm (Manufacturer : HAMA
Factory number : 115055, For connecting a PC headset to a 4-pin jack socket (e.g. netbook/tablet PC/smartphone)

Some suggestions how to solve the problem?
Once it works after deinstalling soundabout an both outputs works at the same time..i connected it to a external speaker an an the internal works also..but i don't know why and i tdoesn't work a second time.
Phone is a MOTOG 3 G 2015 with Lollipop

Thanks for help

downtown

Posts : 1
Join date : 2016-02-05

View user profile

Back to top Go down

Re: Routing audio to built in speaker doesn't work

Post by SoundAbout on Sat Mar 19, 2016 2:25 am

I'm guessing that you are plugging in a headset with a built-in microphone but you want the phone audio to come out of the Built in speaker?

Set the SoundAbout "Media audio" setting back to "Let app decide".

The latest Beta has a new widget called "Wired Mic Toggle". Place that widget on the home screen.

When you press that widget and turn it on, it will use the 3.5mm microphone but NOT the speakers attached to the 3.5mm cable. This means you can plug in a wired headset (with mic) and use the microphone but have the audio come out of the phone speakers or a Bluetooth device.

Latest Beta here:
http://soundabout.userboard.net/f8-download-beta-versions


avatar
SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum