No sound from recording

View previous topic View next topic Go down

No sound from recording

Post by baaboo on Sun Nov 08, 2015 2:34 am

I switched the media audio to "Wired Headset (with Mic)", however when I did recording with an app, the recording did not have any sound. Any idea how can I listen to the recording? Thanks!

baaboo

Posts : 1
Join date : 2015-11-08

View user profile

Back to top Go down

Re: No sound from recording

Post by SoundAbout on Mon Nov 09, 2015 11:41 pm

So you recorded your voice through the wired headset microphone?

Can you do voice searches with that headset microphone? Sometimes the headset mic isn't compatible with the phone.
avatar
SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: No sound from recording

Post by adrian7000 on Thu Nov 12, 2015 8:42 am

if your headset is not plugged in and you set media to "wired headset with mic" it will not have any sound when you record because it tries to record from headset which is not plugged in. you need to set media to "Speaker" or "Wired headset" then the phone mic will be used

adrian7000

Posts : 3
Join date : 2015-11-12

View user profile

Back to top Go down

Re: No sound from recording

Post by SoundAbout on Sat Nov 14, 2015 4:51 pm

adrian7000 wrote:if your headset is not plugged in and you set media to "wired headset with mic" it will not have any sound when you record because it tries to record from headset which is not plugged in. you need to set media to "Speaker" or "Wired headset" then the phone mic will be used

Yes, that is true.
avatar
SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: No sound from recording

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum