Not working on Android 6.0

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Not working on Android 6.0

Post by rohanjagetiya on Thu Oct 08, 2015 8:52 am

Sound about used to perfectly work on Android 5.1.1 on my nexus 5 but has stopped working after an upade of marshmallow.

I am using sound about to bypass some issue in my phone which is detecting a earphone everytime.

Plz help asap

rohanjagetiya

Posts : 3
Join date : 2015-10-08

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by rohanjagetiya on Thu Oct 08, 2015 10:09 am

Also tried using beta version but no help from that also.

rohanjagetiya

Posts : 3
Join date : 2015-10-08

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by schlag on Thu Oct 08, 2015 1:51 pm

Same here as posted in another thread. I can change audio stream with OS (bluetooth, speakerphone) but SA has no affect at all.

MM 6.0.0 Nexus 5, latest beta 2.6.6.1

schlag

Posts : 6
Join date : 2015-09-12

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by Gothery1234 on Fri Oct 09, 2015 8:09 pm

I am also having the same issue. Thanks

Gothery1234

Posts : 3
Join date : 2015-10-09

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by SoundAbout on Sat Oct 10, 2015 12:15 am

Is this for changing media to other audio outputs (changing "Media audio"), or is this only an issue for phone calls when changing "Phone call" setting?


SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: Not working on Android 6.0

Post by rohanjagetiya on Sat Oct 10, 2015 1:10 am

I suppose for me its both.

rohanjagetiya

Posts : 3
Join date : 2015-10-08

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by Gothery1234 on Sat Oct 10, 2015 8:21 am

For me, the ignore plug in/plug out detection under the wired headset settings doesn't seem to work

Gothery1234

Posts : 3
Join date : 2015-10-09

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by SoundAbout on Sat Oct 10, 2015 5:45 pm

Gothery1234 wrote:For me, the ignore plug in/plug out detection under the wired headset settings doesn't seem to work

Someone else reported that. I am looking at it. It's so much fun when they keep changing the audio system in Android. Rolling Eyes

SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: Not working on Android 6.0

Post by Gothery1234 on Sat Oct 10, 2015 5:55 pm

I really appreciate your hard work. Your app is excellent

Gothery1234

Posts : 3
Join date : 2015-10-09

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by ameyo on Tue Oct 13, 2015 1:07 pm

MM 6.0.0 Nexus 5, latest beta 2.6.6.1 .I am also having the same issue. Thanks

ameyo

Posts : 2
Join date : 2015-10-13

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by timj on Tue Oct 13, 2015 8:48 pm

Same issue after upgrading from 5.1.1 to 6.0 on a stock Nexus 5 this afternoon. Setting Media Audio to "Speaker" with Wired Headset detection to "Ignore" used to route sound to speaker but no longer does.

Have been using SA due to headphone jack issue for a month, and it's been working great. Hope you can figure out a fix soon - I've come to rely on SA several times a day!

timj

Posts : 1
Join date : 2015-10-13

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by danajam on Wed Oct 14, 2015 3:22 am

My nexus also has "headphones jacked in" sindrom. SA is the only working solution that allowes normal phone calling. After update to 6.0 it does not work any more...

danajam

Posts : 2
Join date : 2015-10-13

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by cotton.ds on Wed Oct 14, 2015 9:13 pm

Same issue here, no routing functions working on 6.0

cotton.ds

Posts : 2
Join date : 2015-10-14

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by ramnikhil15 on Thu Oct 15, 2015 4:23 am

hello ,
im using lg nexus 5 . it got effected with some bug and i lost my audio controls . so after refering many websites i found this soundabout and installed it . to my surprise it worked perfectly . yesterday night my phone was updated from lollipop to marshmallow and again i lost my sound controls . i can hear the ringtone but the mic is not working , cant hear music but alarm can be heard .

can u plzz solve dis..!!
waiting for a reply...

ramnikhil15

Posts : 1
Join date : 2015-10-15

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by FloydBang on Thu Oct 15, 2015 1:36 pm

same issue with my Nexus 5 after update...

FloydBang

Posts : 1
Join date : 2015-10-14

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by Captnitin on Sat Oct 17, 2015 9:00 am

Hi, same here as downloaded SA post Marshmallow update on my Nexus 5 but it has no affect as my handset earpiece remains in operational. Using phone with speaker & Bluetooth. Pls do find remedy asap.

Captnitin

Posts : 1
Join date : 2015-10-17

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by SoundAbout on Sat Oct 17, 2015 2:02 pm

New version ready to go.

It addresses Android 6.0 and switching from Bluetooth A2DP to Bluetooth mono.

You can also get the latest Beta from here:

http://soundabout.userboard.net/f8-download-beta-versions

SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: Not working on Android 6.0

Post by nomoreheroes7 on Sat Oct 17, 2015 5:08 pm

I tried the latest beta today on 6.0 and it still doesn't seem to be working for me. I try setting TTS to speaker only but when I'm connected to my car's bluetooth the voice search & navigation TTS just doesn't play for me at all, not over bluetooth nor the phone speaker.

nomoreheroes7

Posts : 2
Join date : 2015-10-17

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by SoundAbout on Sat Oct 17, 2015 6:23 pm

nomoreheroes7 wrote:I tried the latest beta today on 6.0 and it still doesn't seem to be working for me. I try setting TTS to speaker only but when I'm connected to my car's bluetooth the voice search & navigation TTS just doesn't play for me at all, not over bluetooth nor the phone speaker.

What Navigation app are you using? Google Maps no longer uses the default Text-To-Speech engine in Android.

One way to tell is to:

1] Go into SoundAbout

2] Press "Text-To-Speech behavior"

3] You already have "Audio Output" set to speaker

4] Press "Android TTS Setting" and let it check initialize.

5] Press "Listen to example" to see if it comes out of the speaker.


SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: Not working on Android 6.0

Post by ameyo on Sun Oct 18, 2015 9:08 am

THANK YOU !!! WORKING AGAIN

ameyo

Posts : 2
Join date : 2015-10-13

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by SoundAbout on Sun Oct 18, 2015 12:01 pm

Great news. Thanks you.

SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: Not working on Android 6.0

Post by danajam on Mon Oct 19, 2015 8:14 am

Thank you for 6.0 updated - sound problem solved.
However, I dont know if this was included previous versions... my "headphone jack in" sindrom also prevents screen dimming during a call.
In previous version SA seemed to correct also this problem - or am I wrong and I have now a new issue?

danajam

Posts : 2
Join date : 2015-10-13

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by schlag on Tue Oct 20, 2015 1:48 am

This fixes my Nexus 5 headset problem, hooray! It did however break bluetooth a2dp. I must uninstall SA for a2dp to stream or use BT calls in my car.
The irony is that I worked around this since M preview 1 in June with calls in speakerphone, and lately I've been talking on the car phone and streaming music mostly over BT. Nexus 5X arrives this week!

Thanks Soundabout for this most excellent software.
:-D

schlag

Posts : 6
Join date : 2015-09-12

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by nomoreheroes7 on Tue Oct 20, 2015 7:01 am

schlag wrote:This fixes my Nexus 5 headset problem, hooray! It did however break bluetooth a2dp. I must uninstall SA for a2dp to stream or use BT calls in my car.
The irony is that I worked around this since M preview 1 in June with calls in speakerphone, and lately I've been talking on the car phone and streaming music mostly over BT. Nexus 5X arrives this week!

Thanks Soundabout for this most excellent software.
:-D

This seems to be the problem I was experiencing -- it wasn't just TTS not working for me, but anything that streams a2dp to my car bluetooth simply didn't work.

nomoreheroes7

Posts : 2
Join date : 2015-10-17

View user profile

Back to top Go down

Re: Not working on Android 6.0

Post by SoundAbout on Fri Oct 23, 2015 2:04 am

nomoreheroes7 wrote:
schlag wrote:This fixes my Nexus 5 headset problem, hooray! It did however break bluetooth a2dp. I must uninstall SA for a2dp to stream or use BT calls in my car.
The irony is that I worked around this since M preview 1 in June with calls in speakerphone, and lately I've been talking on the car phone and streaming music mostly over BT. Nexus 5X arrives this week!

Thanks Soundabout for this most excellent software.
:-D

This seems to be the problem I was experiencing -- it wasn't just TTS not working for me, but anything that streams a2dp to my car bluetooth simply didn't work.

What version of SoundAbout are you using? Are you using the new Beta 2.6.6.3?

http://soundabout.userboard.net/f8-download-beta-versions

SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: Not working on Android 6.0

Post by Sponsored content Today at 3:05 pm


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum