headset button erratic behaviour

View previous topic View next topic Go down

headset button erratic behaviour

Post by gvb on Thu Jun 25, 2015 4:50 am

Hello David,

First, let me tell you how grateful I am for your very helpful app.

That being said, there is something weird that has been happening since a few days: I use your app mainly to prevent notification noises to go out of the speakers when a headset is plugged in. I also use another app ("headset button controller") so that double clicks on the headset's media button are interpreted as "skip" when playing music.

This combination of the two apps has worked fine for months, but no longer works now. Headset button is _sometimes_ recognized as play/stop music, but more often than not, it does nothing. Double click is not recognized at all.

Also, my car's bluetooth used to automatically start music after the initial connection (my understanding is that it emulates a headset button click), but that doesn't work anymore as well.

Of course, I'm not sure if it is your app or "headset button controller" (or something else) that is at fault here, but any help would be greatly appreciated...

gvb

Posts : 1
Join date : 2015-06-25

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum