Widget Not Working for Me

View previous topic View next topic Go down

Widget Not Working for Me

Post by hollywoodfrodo on Wed Sep 03, 2014 1:57 am

I came across this app because I'm setting up a 7 in tablet as a car infotainment center and was looking for a way to be able to route the music and other media sounds to the phone speaker when I want without having to unplug the auxiliary jack which is what I use to play sound through my sound system.

While the app seems to accomplish what I want when I go into the app and change it I was looking for a quick way to do this and assumed the widget would provide the way. However the widget doesn't do anything. It says press to toggle but when I tap/press it nothing happens. It still says press to toggle. Occasionally after messing with settings in the app, the widget will change to "Detect" but when I tap it, it doesn't do anything - stays at "detect".

Will gladly purchase the paid app if it accomplishes what I want. My goal is to be able to just leave my auxiliary cord plugged in and use this app to switch whether the audio is played through the cord to my stereo or through the tablet speakers.

hollywoodfrodo

Posts : 1
Join date : 2014-09-03

View user profile

Back to top Go down

Re: Widget Not Working for Me

Post by SoundAbout on Wed Sep 03, 2014 10:44 pm

That is odd. Can you try the newer Beta version here:
http://soundabout.userboard.net/f8-download-beta-versions
avatar
SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum