Car Audio Connection Help

View previous topic View next topic Go down

Car Audio Connection Help

Post by DRYANCHICAGO on Wed Dec 04, 2013 4:18 pm

I have a Moto X and a 2004 Lexus LS 430 car....both have worked fine via the bluetooth pairing process and for call previous to the KitKat update. Ever since the kitkat update, I can no longer use the car audio speakers or microphone. The phone will pair and is recognized each time I start my car, but when a call is made, it won't trip over to the car's audio system...speakers and microphone. I have called Lexus and they say there is not a bluetooth firmware update for the car. I have called Motorola and they say the new kitkat OS is no longer compatible with the older bluetooth in my car. Thus...I cannot use the hands free...a real problem!

Someone from third level support at Motorola suggested SoundAbout. I downloaded it but it doesn't seem to get my issue resolved. Of course, not sure i have the settings configured correctly in SoundAbout. Any thoughts are appreciated!!

DRYANCHICAGO

Posts : 2
Join date : 2013-12-04

View user profile

Back to top Go down

Re: Car Audio Connection Help

Post by SoundAbout on Thu Dec 05, 2013 1:37 am

Android 4.3 introduced Bluetooth Low Energy. I'm not sure why Kit Kat (4.4) would cause an issue. Did you go from 4.3 to Kit Kat, or an older version to Kit Kat?

SoundAbout will initiate the connection to Bluetooth, but if the original problem is some incompatibility, then then there is not much SoundAbout can do.

1) First, Did you try un-pairing and re-pairing the Bluetooth devices?
2) Is the phone rooted? If so, there may be other kernels that will work better.

Kit Kat Bluetooth issue thread at XDA Developers:
http://forum.xda-developers.com/showthread.php?t=2546989


avatar
SoundAbout
Admin

Posts : 1492
Join date : 2013-04-26
Location : Boston, MA

View user profile http://soundabout.userboard.net/

Back to top Go down

Re: Car Audio Connection Help

Post by DRYANCHICAGO on Thu Dec 05, 2013 3:22 am

thanks...

to answer your questions, went from 4.3 to 4.4 in the upgrade. Yes...tried un-pairing and re-pairing. No good. I believe problem is some incompatibility. thought your app could be a work around.

DRYANCHICAGO

Posts : 2
Join date : 2013-12-04

View user profile

Back to top Go down

Re: Car Audio Connection Help

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum